netplads:phpversion

Forskelle

Dette viser forskellene mellem den valgte og den nuværende udgave af dokumentet. Gul er linjer der findes i den gamle udgave, og grøn er linjer der findes i den nuværende.

Link til denne sammenlinings vising

Begge sider forrige revision Forrige revision
netplads:phpversion [2019/10/22 09:35]
LarsenData [Hjæææælp!??!?]
netplads:phpversion [2019/10/22 09:35] (nuværende)
LarsenData [Men min kode kan ikke kører uden PHP x.x?]
Linje 21: Linje 21:
 ===== Men min kode kan ikke kører uden PHP x.x? ===== ===== Men min kode kan ikke kører uden PHP x.x? =====
  
-Du kan i 2018 stadig vælge PHP 5.6, men i slutningen vil det forsvinde som en mulighed.+Du kan i 2018 stadig vælge PHP 5.6, men i slutningen ​af 2018 vil det forsvinde som en mulighed.
  
 Det kan være du kan bruge fx. dette som "quick and dirty" fix, men bedste fix er at opdatere din kode: [[https://​github.com/​swisnl/​php7-upgrade-tools|PHP7 Upgrade tools]] Det kan være du kan bruge fx. dette som "quick and dirty" fix, men bedste fix er at opdatere din kode: [[https://​github.com/​swisnl/​php7-upgrade-tools|PHP7 Upgrade tools]]
  • netplads/phpversion.txt
  • Sidst ændret: 2019/10/22 09:35
  • af LarsenData